Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
12Go12
01.02.2021 08:30 •
Информатика
Напишите программу на вычитание, деление и умножение (8-9 класс) на примере: program n_1 uses crt var a, b, c: integar; begin writeln ('введите а: '); readln (а); writeln (введите b: '); readln (b); c: =a+b writeln ('сумма =', c); readkey; end.
Показать ответ
Ответ:
Harebin
21.07.2020 17:37
Program n_1;
uses crt;
var
a, b, c: integer;
d:real;
begin
writeln ('введите а: ');
readln (a);
writeln ('введите b: ');
readln (b);
c:=a+b;
writeln ('сумма =', c);
c:=a*b;
writeln('произведение = ',c);
if b=0 then
writeln('деление на 0')
else
begin
d:=a/b;
writeln('деление = ',d:4:2);
end;
readkey;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
schoolboy371
02.11.2021 14:41
Запишите ip-адрес из четырёх десятичных чисел в 32-битном виде 10.55.0.225. можно правильно только)...
Яна5789
20.03.2021 04:02
Какие технологии использовали при создании компьютеров 1 2 3 4 и 5 поколения...
VikiNiki23
15.09.2022 23:37
Сколько единиц в двоичной записи шестнадцатеричного числа 6А1...
Lianda2007
28.10.2022 18:07
Напишите на языке Python следующие арифметические выражения: x=b+a2-4bc(a+b)c2 z=1+x+a3!+ab-1x24!+b3...
Dertylt
14.12.2020 13:23
Будь ласка, до ть виконати завдання (інформатика 6 клас) У програмі Scratch2 намалювати по колу 36 квадратів зі стороною 100. Квадрати намалювати різними кольорами....
Миша3456
26.10.2020 20:41
Имеется массив на n чисел, заменить все отрицательные числа на 0 и вывести этот массив....
sofialesiuk
25.02.2021 20:56
Вшколе 35 учеников.из них посещают школьную библиотеку и школьную с городской 25 учеников.только городскую и городскую со школьной библиотеки посещают 20 учащихся.сколько...
nikitakurganov
22.10.2021 09:02
Составьте блок схему, который выводит на экран корни чисел от 16 до 36....
Yuliya12222222222
27.04.2020 02:31
Что стало с брутом,когда он убил цезаря...
romansyslikovp08d0y
30.03.2020 20:37
Далеко видна наша школа. она стоит на горе. вокруг здания посадили молодые деревья. в этих предложениях подчеркнуть двусложные слова....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
a, b, c: integer;
d:real;
begin
writeln ('введите а: ');
readln (a);
writeln ('введите b: ');
readln (b);
c:=a+b;
writeln ('сумма =', c);
c:=a*b;
writeln('произведение = ',c);
if b=0 then
writeln('деление на 0')
else
begin
d:=a/b;
writeln('деление = ',d:4:2);
end;
readkey;
end.