В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
DARO100
DARO100
16.03.2022 06:20 •  Информатика

Напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них. числа-целые от 1 до 100. при решении можно пользоваться только целочисленными арифметическими операциями. нельзя пользоваться нелинейными конструкциями: ветвлениями, циклами, функциями вычисления модуля, извлечения квадратного корня.

Показать ответ
Ответ:
dauren1mukumov
dauren1mukumov
12.06.2020 08:39
Var a,b:integer; 
begin 
writeln('Введите числа a и b'); 
read(a,b); 
if a-b<0 then writeln(b) 
else writeln(a); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота