В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sona272
sona272
06.03.2022 19:43 •  Информатика

Напишите программу на языке pascal, которая подсчитывает количество чисел кратных 8 в промежутке от n до 100

Показать ответ
Ответ:
Ангелина56533
Ангелина56533
08.10.2020 21:14
Var
  n,i,k:integer;
begin
  Write('n=');
  Readln(n);
  k:=0;
  for i:=n to 100 do
    if i mod 8 = 0 then Inc(k);
  Writeln('k=',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота