Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kall5
13.09.2021 19:19 •
Информатика
Напишите программу на языке pascal: посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.
Показать ответ
Ответ:
Кирилл11221
15.07.2020 17:27
Var
i,sum,col:integer;
begin
for i:=-30 to 30 do
begin
if i mod 3 = 0
then
begin
inc(col);
inc(sum,i);
end;
end;
write(sum,' ',col);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastyagrng
18.09.2022 22:41
Питон. недавно изучаю, не могу понять, как решить : последовательность состоит из натуральных чисел и завершается числом 0. определите индекс наибольшего элемента последовательности....
лим0н
18.09.2022 22:41
Питон. последовательность фибоначчи определяется так: φ0 = 0, φ1 = 1, φn = φn−1 + φn−2. по данному числу n определите n-е число фибоначчи φn....
lolkek87
18.09.2022 22:41
Питон. выведите все элементы списка с четными индексами (то есть a[0], a[2], a[4],...
Dacha07K
22.05.2022 08:19
52) даны 4 числа, они записаны с использованием различных систем счисления. укажите среди этих чисел то, в двоичной записи которого содержится ровно 4 единицы. если таких чисел...
jcyueurur
07.03.2020 09:10
Информатика 10 класс в компьютерном салоне имеется следующий набор устройств: •процессор socket-1155 intel celeron, 2,5 ггц — 1980 руб.; •процессор socket-1155 intel core i3-2100,...
DarkOP
06.04.2023 04:37
Створити презентацію на тему Мої захоплення...
nicsiberia
02.03.2021 04:48
В исполнителе Робот на бесконечном поле есть горизонтальная и вертикальная стены. Длины стен неизвестны. В каждой стене есть ровно один проход, точное место прохода и его ширина...
2003lyuba
07.02.2020 20:26
Яка послідовність виконується в циклі do while? ...
kozhoeva2003
23.03.2023 08:54
Напишите цикл с блоками if и else, который будет в порядке возрастания выводить в консоль такие числа: 1 2 2 4 5 5 7 8 8 ... 97 98 98 100...
adsdfghjohgfds
26.05.2022 12:10
Определите адрес сети и номер компьютера по маске 192.168.104.109. 255.255.255.252 172.16.12.12 255.255.255.248 10.10.40.15 255.255.255.224...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,sum,col:integer;
begin
for i:=-30 to 30 do
begin
if i mod 3 = 0
then
begin
inc(col);
inc(sum,i);
end;
end;
write(sum,' ',col);
end.