В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mvchudakova
mvchudakova
15.05.2023 13:30 •  Информатика

Напишите программу на языке паскаль.
автомобиль шкода едет со скоростью 180 кмч/ч, автомобиль audi со скоростью 98 км/ч. кто быстрее доберётся до города в из города а?
, !

Показать ответ
Ответ:
CoolGirl78
CoolGirl78
01.01.2021 00:40
Program D1KPxx18;
uses crt;
var
x,y,a:real;
label 1,2,3,4;
begin
4:writeln('Выберите что вам нужно: 1-синус числа, 2-косинус числа, 3-выход');
read(a);
if a=1 then
goto 1;
if a=2 then
goto 2;
if a=3 then
goto 3;
1:begin
writeln('Введите "х"');
read(x);
y:=sin(x);
writeln('Синус "х" равен  ',y);
writeln('Ещё? 1-No, 2-Yes');
read(a);
if a=2 then goto 4
else goto 3;
end;
2:begin
writeln('Введите "х"');
read(x);
y:=cos(x);
writeln('Косинус "х" равен ',y);
writeln('Ещё? 1-No, 2-Yes');
read(a);
if a=2 then goto 4
else goto 3;
end;
3:writeln('Пока!');
end.

Программа основана на метках, перемещая метки можно переходить к разным местам программы, тем самым использую их как меню... это если я правильно понял что именно значило:"Организовать меню")))
0,0(0 оценок)
Ответ:
МишаКарпунин
МишаКарпунин
02.04.2020 10:35
Для визуального контроля за процессом обработки ч/б бромосеребряной и йодосеребряной фотобумаг используется так наз-е "неактичное" освещение. Для его получения используются осветительные приборы с красным светофильтром. Это связано с тем, что ч/б фотобумаги слабочувствительны к красному свету. Однако, если оставить лист бумаги при таком освещении на часок, то он всё равно будет засвечен. Появится т. н. "вуаль". 
А вот жёлтый светофильтр используется исключительно при цветной печати. Правда, толку от него при этом немного. Потому что получаемый при такого прибора световой поток настолько мал, что разве что определять своё положение в пространстве. Поэтому раньше, при ручной печати цветных фотографий, фотографы предпочитали работать в полной темноте. 
Плёнка, кстати, даже чёрно - белая, при красном фонаре однозначно будет засвечена.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота