В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ilmasha24
ilmasha24
27.08.2021 11:07 •  Информатика

Напишите программу на языке Паскаль.

Даны два целых числа a и b, если а больше b, то из a вычесть b. Если b больше а, то к b прибавить 10. Если числа равны, то посчитать произведение этих чисел.

Показать ответ
Ответ:
dgamal05
dgamal05
18.08.2020 01:20

program n1;

var  

a, b :integer;

begin

read(a, b);

if a>b then

writeln(a-b);

if a=b then

writeln(a*b);

if a<b then

writeln(b+10);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота