В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
missaki999
missaki999
23.06.2021 05:27 •  Информатика

Напишите программу на языке Паскаль для вычисления суммы чисел, кратных 3 из промежутка от 1 до k (k вводится с клавиатуры

Показать ответ
Ответ:
ЛидияЕрулаева17
ЛидияЕрулаева17
15.10.2020 08:23

var k, sum, i:Integer;

begin

sum:=0;

readln(k);

for i := 1 to k do

begin

 if  (i mod 3 = 0)then

 sum:=sum+i;  

end;  

writeln(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота