В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ахпхпха
ахпхпха
05.10.2021 18:04 •  Информатика

Напишите программу на языке Паскаль и постройте блок-схему алгоритма для решения задачи по алгебре. Дана арифметическая прогрессия. Известны 1-й член последовательности и разность. Найдите 20-й член этой прогрессии и сумму первых 30 её членов.

Входные данные для решения задайте самостоятельно.

Показать ответ
Ответ:
nadya8903
nadya8903
18.04.2021 23:05

При создании документа в Microsoft Word один из аспектов форматирования, который необходимо рассмотреть, – изменение разметки страницы. Разметка страницы включает ориентацию страницы, поля и масштаб и позволяет увидеть то, как содержимое документа будет выглядеть при печати. Все вопросы, касаемо разметки страницы, мы внимательно рассмотрим в рамках этого урока.

Ориентация страницы

Word располагает двумя вариантами ориентации страницы: книжная и альбомная. Альбомная ориентация означает, что страница располагается горизонтально, в то время как при книжной ориентации страница расположена вертикально. Сравните на нашем примере, как ориентация влияет на размещение текста и изображений.

Объяснение:

Вроде бы так)

0,0(0 оценок)
Ответ:
Каримончик
Каримончик
23.09.2022 20:24

#Python 3.8.3

_q_keys = {

   'Question': 'Q',

   'Validation': 'ValidIf'

}

_q = [

   {

       'Q': 'Your age:',

       'ValidIf': '{} > 18',

   },

   {

       'Q': 'Your main programming language:',

       'ValidIf': '"{}" in ["C++", "C#", "Python", "C"]',

   },

   {

       'Q': '''Whats your game development experience?  

(Use reply codes:  

1 - I have any commertial game projects

2 - I developed a lot of games, but only for me and my friends)

3 - I developed a few games only for me and my friend

4 - I delevoped 1-2 games which only i played

5 - I never tried to develop any game)''',

       'ValidIf': '{} < 4',

   }

]

def quiz(questions, keys):

   for question_pair in questions:

       print('Next Question:\n', question_pair[keys['Question']])

       reply = input()

       if not eval(question_pair[keys['Validation']].format(reply)):

           print('Sorry, you dont suite us')

           return

   print('Congratulations, you\'re accepted in our team! Welcome ^_^')

quiz(_q, _q_keys)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота