В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ЛераТян2000
ЛераТян2000
03.04.2020 03:45 •  Информатика

Напишите программу на языке Паскаль, которая вычисляет y, если a, b вводятся с
клавиатуры.


Напишите программу на языке Паскаль, которая вычисляет y, если a, b вводятся с клавиатуры.

Показать ответ
Ответ:
лев652
лев652
29.04.2021 12:18

Объяснение:

var

 y : double;

 a, b : integer;

begin

 readln(a);

 readln(b);

 if a=b then

   y := 4*sqr(b)-a

 else

   y := 2*a+b;

 writeln(y:2:2);

  readln(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота