Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
jepa1
26.09.2022 08:53 •
Информатика
Напишите программу на языке паскаль, которая выводит на экран среднее арифметическое значение двух натуральных чисел. числа вводятся с клавиатуры.
Показать ответ
Ответ:
julietsimms
10.06.2020 04:29
var a, b: integer;
begin
readln(a);
readln(b);
write('Среднее арифметическое= ',(a+b)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arcadig01
05.04.2023 16:18
Составить программу которая выводит соотношение между евро и рублём 10 строчек типа 1 евро это 68 руб и таких до 10 евро в столбик...
инна1903
02.03.2021 08:00
Составьте алгоритмы, под которых робот закрасит указанные клетки. при необходимости используйте алгоритм...
kuku2288
02.08.2021 11:39
Укажите переменные величины: скорость автомобиляколичество дней в месяцеколичество дней в неделеускорение свободного паденияпульс человекаколичество дней в первой декаде месяца...
Kroher
11.12.2022 04:28
Что такое игровой объект? какую роль выполняет игровой объект? ...
Spektrum1
22.02.2021 23:49
2. Установите соответствие....
tatyanafd24
22.03.2021 14:17
Составьте проект, в котором исполнитель нарисует отрезок длиной 50 шагов синим цветом, якшцо нажата клавиша стрелка вправо, или нарисуйте отрезок длиной 100 шагов красным цветом, если...
masha3231
20.09.2020 20:03
PASCAL Составьте программу, которая найдет отношение двух ВВЕДЕННЫХ ЧИСЕЛ. оно должно быть больше 1 по модулю и должно существовать, то есть нужно делить большее число на меньшее...
барни6
14.01.2021 04:01
Құжатта жүгіртпе жолды құру үшін қандай тег қолданылады?...
Ghhgfgh
05.05.2022 07:20
Складіть проєкт для побудови графіка функції у=-7*х+ 100. Використовуючи цей графік, розв яжіть наближено рівняння-7*х + 100 =0...
skripniklenok13
30.12.2022 07:06
Написать программу на python буду делать на pycharm можете сказать код как что вписать для программы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b: integer;
begin
readln(a);
readln(b);
write('Среднее арифметическое= ',(a+b)/2);
end.