В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
artem213131
artem213131
05.05.2021 12:08 •  Информатика

Напишите программу на языке паскаль вывода всех чётных чисел не кратных 4 в диапазоне от 50-70 и найдите их количество.

Показать ответ
Ответ:

program raf105;

var a,i:integer;

begin

for i:=50 to 70 do

begin

 if ((i mod 2)=0) and ((i mod 4)<>0)

   then a:= a+1;

end;

writeln('Вывод: ',a);

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота