В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
germandoter
germandoter
04.11.2021 13:29 •  Информатика

Напишите программу на языке паскаля для нахождения среднего арифметического элемента массива, количество массивов вводится с клавиатуры ​

Показать ответ
Ответ:
gltomilovglebnopi
gltomilovglebnopi
29.08.2022 00:14
Классификации в русском языке (задание 2). 
2. Числительные в русском языке классифицируются по составу и по значению. По составу они делятся на простые, сложные и составные. Пример простых числительных: четыре, пять. Пример сложных числительных: шестьдесят, пятьсот. Пример составных числительных: тридцать пять, сто пятьдесят четыре. По значению числитель­ные делятся на порядковые и количественные. Пример порядковых числительных: второй, девятый. Пример количественных числи­тельных: шесть, два. 
Представить информацию о классификации в русском языке в виде графа. Является ли полученный граф деревом? 
0,0(0 оценок)
Ответ:
AwesomeLeva
AwesomeLeva
21.06.2022 02:15
КОД в Turbo Pascal

USES CRT;
VAR A:array[1..5,1..5] of integer;   
           i,j,min,s:integer;
BEGIN
CLRSCR;
Randomize; 
{заполняем массив случайными числами от 0 до 10}
for i:=1 to 5 do   
   for j:=1 to 5 do     
   A[i,j]:=random(10); 

{Выводим массив на экран} 
  for i:=1 to 5 do   
    begin   
      for j:=1 to 5 do     
         Write(A[i,j]:2, '   ');   
    Writeln;   
    end;

min:=A[1,1]; {Присваиваем минимальному значению первый элемент массива}   
 
{Ищем минимальный элемент в массиве} 
for i:=1 to 5 do     
   for j:=1 to 5 do     
       if A[i,j]<min then min:=A[i,j];

Writeln('Минимальный элемент в данном массиве = ',min);

{Обнуляем счетчик} 
s:=0;

{Считаем сколько минимальных элементов в каждой строке и выводим на экран}

for i:=1 to 5 do   
   begin     
      for j:=1 to 5 do       
         if A[i,j]=min then s:=s+1;     
      Writeln('В ',i,' строке минимальный элемент встечается ',s,' раз');                  s:=0;   
end;

READLN;
END.

Дан двумерный массив целых чисел. определить сколько раз встречается в каждой строке минимальный эле
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота