Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ооа10
31.03.2021 04:57 •
Информатика
Напишите программу на языке программирования. вычислить значение функции у = х 3 +12 для x ∈ [-2, 2] при шаге изменения аргумента 0.2. выполнить программу и получить результат.
Показать ответ
Ответ:
sahabg
16.08.2020 08:49
Pascal:
Var x:integer;
Begin
For x:= -10 to 10 do
WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.
f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012
0,0
(0 оценок)
Популярные вопросы: Информатика
igorbaburin67
16.12.2021 06:22
Измерение информации. Урок 2 Известный слоган Microsoft гласит: «Машины должны работать. Люди должны думать.» Данное предложение закодировано с Вычисли информационный...
Amdrek
05.04.2021 11:43
В пригородной электричке 16 вагонов, в каждом вагоне 256 мест. Нужно определить, какое количество информации несёт сообщение о том, что вам купили билет во 2 вагон,...
Майя123
11.12.2021 19:52
Написать программу, реализующую хранение информации, в массиве структур и следующие действия: • добавление элемента • удаление элемента по заданному значению ключевого...
Galina2617
17.03.2023 04:29
Текстовая игра на python! игра симулятор миллионера в этой игре, вы- школьник, которому 15 лет и хочет купить игровую приставку. капитал-200$, нужно заработать 1000$....
TheEasyCloud
01.09.2020 13:33
РЕБЯТА УМОЛЯЮ НУЖНО ОЧЕНЬ ОЧЕНЬ В одном из произведений Н. В. Гоголя, текст которого приведён в подкаталоге Гоголь каталогаПроза, присутствует персонаж Плюшкин. С...
Error69
18.02.2023 09:15
Реферат по истории набранный на компьютере содержит 16 страниц на каждой странице 30 строки в каждой строке 32 символа использывалась кодировка unicode где один символ...
rjt54
30.03.2021 08:05
с информатикой.Печатаю код в программу Паскаль, результатов нет. Подскажите, в чем заключается ошибка?program n_3; var х: real; begin writeln ( Исследование функций...
egorushka55
31.05.2023 05:41
После выполнения команды присваивания x:=x+y значение переменной x равно 8, а значение переменной y равно 20. Чему были равны значения переменных x и y до выполнения...
TEMA3232
15.09.2020 11:57
Какие основания установлены в законе «Семьи и брака» для расторжения брака в органе ЗАГСа по заявлению обоих супругов?...
AlexDid000
27.04.2021 17:50
Прочитайте содержание ситуаций и ответьте на следующие вопросы. Ситуация 1 В организации планируется изменение должностей двух работников. В частности, работник, занимающий...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var x:integer;
Begin
For x:= -10 to 10 do
WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.
f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012