В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
veronika121416
veronika121416
09.04.2020 17:15 •  Информатика

Напишите программу на языке С++ для решения следующей задачи: "Дано трехзначное число. Выведите число единиц в нем"

Показать ответ
Ответ:
Sofia8787
Sofia8787
12.06.2021 07:56

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Russian");

int a, b, c;

cout << "Трехзначное число:";

cin >> a;

cout << endl;

b = a % 10;

cout << "Единицы:" << b << endl;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота