В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
8479
8479
19.09.2020 16:08 •  Информатика

Напишите программу на языке си. даны натуральные числа a1, признак конца последовательности 222. найти количество 5 в последовательности и сумму последовательности

Показать ответ
Ответ:
POMOGIf
POMOGIf
06.10.2020 08:54
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    int A, k = 0;
    double S = 0;
    scanf("%d", &A);
    while (A != 222)
    {
        if (A == 5) k++;
        S += A;
        scanf("%d", &A);
    }
    printf("k = %d\n",k);
    printf("S = %f",S);
    getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота