В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Миша2006443
Миша2006443
11.08.2020 21:57 •  Информатика

Напишите программу на языке си. придумайте алгоритм вводящий три целых числа и определяющий, есть ли среди введенных чисел одинаковые или нет.

Показать ответ
Ответ:
ДобрыйАндрей111
ДобрыйАндрей111
06.10.2020 01:44
#include <stdio.h>

int main()
{
int a,b,c;
scanf("%d %d %d",&a, &b, &c);
if (a==b || a==c || b==c) printf("есть одинаковые");
else printf("нет одинаковых");
return 0;
}

Пример:
5 8 5
есть одинаковые
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота