В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
pershikovanata
pershikovanata
04.02.2020 02:47 •  Информатика

Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку


Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку

Показать ответ
Ответ:
LuсКу
LuсКу
15.10.2020 13:09

Объяснение:

Перед алгоритмом надо обнулить c

Или попробовать так

var Max,i:integer;

C:array[1..4] of integer;

begin

Readln(c[1],c[2],c[3],c[4]);

Max:=-32678;

for i:=1 to 4 do

if c[i]> Max then Max:=C[i];

writeln('Max=',Max);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота