напишите программу нахождения сумму чётных чисел ,находящихся в промежутке от 26-88 и чему будет равна данная сумма A)используйте оператор цикла while(уайл)в программном коде B)используйте оператор цикла for(фор)в программном коде C)ответ
В самом банкомате находится компьютер, он работает под управлением специальной операционной системы и позволяет инженерам корректировать работу АТМ - от англ. Automated teller machine.
В платежный терминал точно так же встроен компьютер. Управляется самым обычным компьютером на базе процессора AMD Sempron 2500, с жестким диском объемом 80 GB, оперативной памятью 512 MB и интегрированными в материнскую плату сетевым и звуковым адаптерами. Под операционной системой Windows XP.
B игровой приставке находятся те же самые комплектующие от компьютера. Вот только загвоздка в том, что в приставках своё программное обеспечение, оптимизированное под игровые нужды.
Планшет можно назвать «компьютером» только в широком смысле этого слова. Различия с ПК существенны. И стать полноценной заменой даже не отличающемуся производительностью пк планшет не может.
Думаю больше всего тут подходит именно игровая приставка, так как это тот же ПК, только более компактный и под управлением другой операционной системы
В самом банкомате находится компьютер, он работает под управлением специальной операционной системы и позволяет инженерам корректировать работу АТМ - от англ. Automated teller machine.
В платежный терминал точно так же встроен компьютер. Управляется самым обычным компьютером на базе процессора AMD Sempron 2500, с жестким диском объемом 80 GB, оперативной памятью 512 MB и интегрированными в материнскую плату сетевым и звуковым адаптерами. Под операционной системой Windows XP.
B игровой приставке находятся те же самые комплектующие от компьютера. Вот только загвоздка в том, что в приставках своё программное обеспечение, оптимизированное под игровые нужды.
Планшет можно назвать «компьютером» только в широком смысле этого слова. Различия с ПК существенны. И стать полноценной заменой даже не отличающемуся производительностью пк планшет не может.
Думаю больше всего тут подходит именно игровая приставка, так как это тот же ПК, только более компактный и под управлением другой операционной системы
#include <iostream>
#include <vector>
using namespace std;
int main()
{
int t, n, min;
cin >> t >> n;
int a[n];
for (int i = 0; i < n; ++i){
int mark;
cin >> mark;
a[i] = mark;
}
for (int i = -t; i <= t; ++i){
cout << i << ": ";
for (int j = 0; j < n; ++j)
if(a[j] == i)cout << j + 1 << " ";
cout << endl;
}
return 0;
}
Объяснение:
не знаю, что тут объяснять, вроде все просто.
P.s. Если , дайте , лучший ответ и жмякните на " ". Это мотивирует продолжать давать ответы.