В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
PavlWhite249
PavlWhite249
10.05.2022 00:36 •  Информатика

Напишите программу оба введенных числа заканчиваются на цифру 3 ни одно из введенных чисел не заканчивается ни на 2,ни на 4

Показать ответ
Ответ:
ketrinmaknamar
ketrinmaknamar
07.06.2020 21:50

program raf105;

var a,b:integer;

begin

write('Введите два числа: ');

readln(a,b);

if ((a mod 10) = 3) and ((b mod 10) = 3)

 then writeln('Оба заканчиваются на 3: Верно')

 else writeln('Оба заканчиваются на 3: Неверно');

if ((a mod 10) = 2) or ((a mod 10) = 4) or ((b mod 10) = 2) or ((b mod 10) = 4)

 then writeln('Ни одно не заканчивается на 2 или 4: Неверно')

 else writeln('Ни одно не заканчивается на 2 или 4: Верно');

end.

Программа написана на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота