В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62 до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг

Показать ответ
Ответ:
Vetaliks
Vetaliks
25.06.2020 21:59
var
num:integer;
begin

readln(num);

if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')    
    else if (num >=75) and (num <= 87) then write('Тяжелая')      
      else write('Сверхтяжелая');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота