В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
and290620041
and290620041
26.05.2020 06:59 •  Информатика

напишите программу, определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 64, то "лёгкая категория" иначе "средняя категория" 

Показать ответ
Ответ:
arsjaja
arsjaja
05.05.2021 13:04

var

 a : integer;

begin

 write('Введите вес спортсмена : ');

 read(a);

 if a < 64 then

   writeln('Лёгкая категория ')

 else

   writeln('Средняя категория');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота