В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mr7ka
mr7ka
03.11.2021 15:02 •  Информатика

Напишите программу, определяющую количество нечетных среди N введенных чисел. (Работа в


Напишите программу, определяющую количество нечетных среди N введенных чисел. (Работа в

Показать ответ
Ответ:
Besta555
Besta555
09.08.2022 16:58
Частота процессора - Количество операций в секунду 
Разрядность шины - Системная шина процессора предназначена для обмена информацией микропроцессора с любыми внутренними устройствами микропроцессорной системы 
Объем кэш-памяти - Кэш память процессора выполняет примерно ту же функцию, что и оперативная память. Только кэш - это память встроенная в процессор. Кэш-память используется процессором для хранения информации. В ней буферизируются самые часто используемые данные, за счет чего, время очередного обращения к ним значительно сокращается. 
Количество ядер в домашних системах от одного до четырех
0,0(0 оценок)
Ответ:
SmallGeek
SmallGeek
25.10.2022 13:48

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота