В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sara133
sara133
31.01.2022 01:29 •  Информатика

Напишите программу, определяющую, лежит ли точка а(ха, ya ): а) на прямой y = kx + l, над ней или под ней.

Показать ответ
Ответ:
kmullagalieva
kmullagalieva
15.07.2020 11:52
Var
x,y,l,k,w:real;
begin
writeln('Введите координаты точки');
read(x,y);
writeln('Введите k и l');
read(k,l);
w:=k*x+l;
If w=y then
writeln('Точка лежит на прямой')
else
If w<y then
writeln('Точка лежит над прямой')
else
writeln('Точка лежит под прямой');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота