Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Anna69666
13.03.2023 12:10 •
Информатика
Напишите программу, определяющую самого старшего и самого младшего ученика из тридцати. решите через массив.
Показать ответ
Ответ:
ерен1
07.10.2020 22:53
#include<bits/stdc++.h>
using namespace std;
int main(){ int min = 1000, max = 0; int a[30]; for(int i = 1; i <= 30; i++){ cin >> a[i]; if(a[i] > max) max = a[i]; if(a[i] < min) min = a[i]; } cout << min << " " << max << endl; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
vaynasmirnov021
25.02.2023 12:49
Послідовність дій для вставлення картини з колекц...
ира1014
19.12.2022 08:56
В массиве А из 10 целых чисел найти номер последнего четного элемента. Все элементы, стоящие до него, заменить найденным номером. (С++ или на...
maksCRAFTer
26.05.2021 21:27
Написать программу паскаль...
Gubatu
31.03.2021 07:58
Дана непустая последовательность целых чисел, оканчивающаяся нулем (0 является признаком окончания последовательности и в последовательность не входит). найти и напечатать:...
kloodinvulf3451
31.03.2021 07:58
Написать 1) даны натуральные числа а и b (а b). найти результат и остаток целочисленного деления а на b, не используя стандартных операций div и mod. 2. вводится...
bobina2
31.03.2021 07:58
Петя записал возраст своей бабушки и возраст своей кошки в двоичной системе счисления.получилось что бабушке 1000111 лет а кошке 111 лет.сколько им вместе лет в десятичной...
Чертенок22
15.03.2020 15:54
Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt Пакетик сока стоит a рублей b копеек. Какое наибольшее количество пакетиков сока можно...
Kisapodkaifom
02.07.2022 15:29
Датчик ультразвука соотнеси картинки и описания к ним....
Evgenevgenevgen
09.04.2021 04:37
нужно создать двумерный массив а,внутри которого создать второй массив в,сумма элементов которого не больше 100 !...
катя5089
19.01.2023 11:58
Мне надо составить циклическую блок- схему с 2 циклами любой пример ( не уравнение)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main(){ int min = 1000, max = 0; int a[30]; for(int i = 1; i <= 30; i++){ cin >> a[i]; if(a[i] > max) max = a[i]; if(a[i] < min) min = a[i]; } cout << min << " " << max << endl; return 0;}