В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Matvey2281337
Matvey2281337
28.03.2023 13:27 •  Информатика

Напишите программу паскаль 40 найти сумму нечётных чисел кратных 3 которые заканчиваются цифрой 5.

Показать ответ
Ответ:
даша1820065к
даша1820065к
08.10.2020 21:09
Var
  i,s,n,m:integer;
begin
  Write('Количество чисел равно ');
  Readln(n);
  s:=0;
  Writeln('Введите все числа');
  for i:=1 to n do
  begin
    Read(m);
    if (abs(m mod 10)=5) and (m mod 3=0) then s:=s+m
  end;
  Writeln('s=',s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота