В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Sofia8787
Sofia8787
04.01.2020 10:09 •  Информатика

Напишите программу(паскаль),которая считывает с клавиатуры значения логических переменных x, y. z и выводит на экран значение следующего выражения: (x v y) z. над выражением (x v y) прямая проведена еще, операция не. заранее , добрые люди!

Показать ответ
Ответ:
xaxaxxa
xaxaxxa
02.10.2020 09:31
Var
  x,y,z,k:boolean;
begin
  writeln('Введите значения x,y,z(true или false)');
  readln(x,y,z);
  k:=not(x or y) and z;
 write('Значение выражения: ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота