Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nikita228wwx
20.02.2022 18:03 •
Информатика
Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0.
Показать ответ
Ответ:
Nurbakyt2103
23.09.2020 10:21
Var i: integer;
begin
i := 9;
repeat
writeln(i);
i := i - 1;
until i < 0;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
verchek
26.11.2022 23:41
Чему равна 1/4 кбайта в байтах? выразите 2^33бит в мегабайтах...
Лимон113848448
26.11.2022 23:41
Сколько килобит составляет сообщение из 384 символов 16-ти символьного алфавита?...
ttleuberlin
11.12.2020 08:43
Запишите в соответствии с правилами языка Паскаль след: 3.14 -273 5.75 10 в -3 αβ2 2ab...
Lenika2len
23.08.2020 20:40
Нурлану нужно пронумеровать и подписать рисунки в своем реферате. *НазваниеОглавлениеСноскаГиперссылка Алия в своем докладе должна перейти к таблице, которая оформлена в отдельном...
Азяка21
22.12.2022 02:49
Обчисліть значення функції y=x4 - 4X на промiжку [-3;3] з кроком 0,2....
mihaikl
11.11.2021 05:38
Дано число яке складається із 5 цифр.Якщо сума другої і четвертої цифри цього числа менша від суми першої і п’ятої цифри цього числа, то знайти добуток перших трьох цифр, а якщо ні,...
Nazerke0606
26.04.2020 04:04
Как в этой программе на python второй for заменить на while Каждый из N школьников некоторой школы знает Mi языков. Определи, какие языки знают все школьники и языки, которые знает...
157390069482
31.10.2021 06:36
Прочитай, как соотносятся заголовки разделов и информация внутри каждого из них, и выполни задание....
aysemustafazade
25.10.2020 21:50
Найдите диаметр окружности длине его радиуса на 65 сантиметров...
Bfushur83d63gfh88e
25.10.2020 21:50
Сколько граммов в 6 ц 14 кг в 2 т 765 кг 123 г !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
i := 9;
repeat
writeln(i);
i := i - 1;
until i < 0;
end.