В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
olyalyolya
olyalyolya
24.05.2021 12:12 •  Информатика

Напишите программу паскаль. вот . ввести натуральное число n. вывести треугольник, содержащий n строк с чередующимися четными и нечетными числами меньшими n с уменьшением их количества в каждой новой строке на единицу.

Показать ответ
Ответ:
veip0
veip0
02.10.2020 23:54
Const nx=30;
var i,j,n,m:integer;A:array[1..nx,1..nx] of integer;
begin write(' Введите  n');read(n);
m:=n;
for i:=1 to n do begin
for j:=1 to m do begin
write(j:3);end;
writeln;m:= m -1;
end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота