Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tanyamonter
27.01.2022 14:06 •
Информатика
Напишите программу, печатающую все символы, у которых код является четным числом. pascal abc
Показать ответ
Ответ:
BabyTaya
06.07.2020 16:46
var
i:integer;
begin
i:=2;
while i<=100 do
begin
write (i,' ');
i:=i+2;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rusyabarnakov
22.11.2022 12:00
Какой датчик используется под клавишей музыкальных инструментов Д касания Гидроскапический Д Ультразвуковой Д Д света...
Muhammadkhodja
14.09.2022 12:07
Локальна мережа – це комп’ютерна мережа, що об’єднує варианты ответа 1 локальні комп’ютери для передавання усних повідомлень 2 комп’ютери та інші пристрої, розміщені на порівняно...
MARZHIVANKINA
31.03.2023 16:58
Вкомоде у профессора лежат перчатки. он точно помнит, что 12 из них левые, а 17 правые. какое минимальное количество перчаток ему нужно взять из комода, что бы гарантированно...
nastakosmos12
15.03.2022 11:31
Заполнить таблицу истинности по заданной схеме решить данное задание, сам не понимаю....
Madi12kz
12.05.2021 08:39
По теме битовые ! 19^(19 & 31 | 19 & ! 31) ^ 23 | 31 & (15 | 15 & 19) желательно с решением. заранее...
ФёдорХоменко
07.12.2021 06:32
Решить вычислите по действиям значение выражения: 1) 2-13 mod 7/3+sqr (4); 2) sqr (9)-14div3*2+sqrt(4); 3)14-17 mod 6*2+abs(0.5-2.5); 4)12*3 div 5/3.5+sqr(l); 5)sqrt (9)*2-19...
Alice1st
03.04.2020 03:02
Мідну і срібну дротини однакової довжини та площі поперечного перерізу з єднали паралельно. Яка дротина споживає більшу потужність, якщо їх увімкнути в електричну мережу? У...
mihajlova2011
11.03.2023 14:49
В фермерском хозяйстве собирали по 42 ц пшеницы с гектара. Применение интенсивной технологии позволило увеличить производство пшеницы на той же площади на 36 %. Сколько центнеров...
али5553
11.03.2023 14:49
Разом з НЕ пишуться такі дієприслівники: *1.(не)вгаваючи, (не)навидячи, (не)хтуючи2.(не)прочитавши, (не)встигаючи, (не)переймаючись3.(не)зрозумівши, (не)пройшовши, (не)знаючи...
gloria81
28.08.2020 12:12
Какое из указанных слов является наречием? нигде увидев в начале разве...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
begin
i:=2;
while i<=100 do
begin
write (i,' ');
i:=i+2;
end;
end.