В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
LizaIvaskevich
LizaIvaskevich
23.07.2022 03:31 •  Информатика

Напишите программу Питон :
Считающую количество чисел кратных 6 в промежутке [0;N], где N дано

Показать ответ
Ответ:
elisavetto4ka
elisavetto4ka
25.02.2021 10:26

N = int(input())

counter = 0

for i in range(0,N+1):

   if i % 6 == 0:

       counter += 1

print(counter)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота