В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sanyok505
sanyok505
01.12.2021 14:59 •  Информатика

Напишите программу по алгоритму: нач х=3 у=-9 если (х> у) то (z=x-y иначе z=y-x) вывод (z) кон алг или нач х,у если (х> у) то (z=x-y иначе z=y-x) вывод (z) кон алг

Показать ответ
Ответ:
цафвіаі
цафвіаі
07.06.2020 01:14

var x,y,z: real;

begin

writeln('Введите значение x:');

readln(x);

writeln('Введите значение y:');

readln(y);

if x>y then

z:=x-y

else

z:=y-x;

writeln('z = ',z);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота