В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
смпанк2004
смпанк2004
02.06.2022 14:55 •  Информатика

Напишите программу по этой схеме начало ввести а, в а> в да(x=a*b) нет(x=a+b) вывод x конец заранее .

Показать ответ
Ответ:
semabondar200
semabondar200
10.08.2020 07:26
Var A,B,X:integer;
begin
readln(A,B);
If A>B then X:=A*B else X:=A+B;
writeln(X);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота