В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
monkey06
monkey06
04.09.2021 01:48 •  Информатика

Напишите программу подсчета количества введенных отрицательных из n чисел,произвольно введенных пользователем.,

Показать ответ
Ответ:
СветаТихая
СветаТихая
06.10.2020 06:15
Var
   A:real;
   o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
    Begin
    ReadLn(A);
    if A < 0 then o:=o+1;
    End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота