В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
VovasuslovAUE
VovasuslovAUE
24.09.2021 02:08 •  Информатика

напишите программу расчёта площади сектора круга. Радиус окружности угол сектора (в градусах) вводится пользователем​

Показать ответ
Ответ:
GORDON228band
GORDON228band
07.06.2022 19:02

Трудно представить строительство частного элитного дома без правильно выбранного архитектора. Общение с ним может начаться с разных во в числе которых будет и такой: "какой архитектурный стиль вам нравится?".

Если вы слышите его впервые или вообще никогда не интересовались архитектурой, вполне возможно, затруднитесь с ответом. Опытный профи, прежде чем задавать его, предложит посмотреть фотографии, альбомы и каталоги, а вы отбираете среди них то, что произвело на вас впечатление. И лишь затем архитектор сам назовет стиль, который более всего соответствует вашим вкусам.

Это и послужит основой для проектирования вашего будущего дома.

Объяснение:

0,0(0 оценок)
Ответ:
ponia
ponia
02.07.2022 15:43

Відповідь:

Бейсик Python

DIM N, S AS INTEGER

N = 1

S = 0

WHILE N <= 100

S = S + 30

N = N * 2

WEND

PRINT S

n = 1

s = 0

while n <= 100:

   s = s + 30

   n = n * 2

print(s)

Паскаль Алгоритмический язык

var n, s: integer;

begin

   n := 1;

   s := 0;

   while n <= 100 do

   begin

       s := s + 30;

       n := n * 2

   end;

   write(s)

end.

алг

нач

цел n, s

n := 1

s := 0

нц пока n <= 100

   s := s + 30

   n := n * 2

кц

вывод s

кон

Си++

#include <iostream>

using namespace std;

int main()

{

   int n, s;

   n = 1;

   s = 0;

   while (n <= 100)

   {

       s = s + 30;

       n = n * 2;

   }

   cout « s « endl;

}

Пояснення:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота