В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dance7
dance7
29.03.2023 00:07 •  Информатика

"Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел вводится пользователем с клавиатуры." На С++. Нужно для Visual Studio

Показать ответ
Ответ:
снеговик20081
снеговик20081
12.10.2020 08:41

#include <iostream>

using namespace std;

int sum(int n) {

int s=0;

for (int i = 1; i <= n; i++) {

 s += i;

}

return s;

}

int main() {

int n;

cin >> n;

cout <<"Result:"<< sum(n);

}

Объяснение:


Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел
Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота