В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mariaK918
mariaK918
08.06.2022 02:03 •  Информатика

)напишите программу.с клавиатуры вводится 15 чисел,сколько из них оканчивается на 4

Показать ответ
Ответ:
Клеу
Клеу
16.08.2020 01:23
Program fff;
var  i, n, c : integer;
begin  for i := 1 to 15 do begin    readln(n);    if n mod 10 = 4 then      c := c + 1;  end;    writeln(c);end.
)напишите программу.с клавиатуры вводится 15 чисел,сколько из них оканчивается на 4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота