В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vladmasWwr
vladmasWwr
18.12.2022 00:29 •  Информатика

( ) Напишите программу сложения чисел 1,3,5, ..., 21 , используя оператор цикла с параметром (python)

Показать ответ
Ответ:
petrius100p0bmz5
petrius100p0bmz5
24.02.2021 17:20

_sum = 0

for i in range(1,22,2):

   _sum += i

print(_sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота