В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу, только используйте цикл. найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)

Показать ответ
Ответ:
Smolensk145
Smolensk145
08.06.2020 13:29

var

  i, a, b, sum : integer;

begin

  read (a, b);

  sum := 0;

  for i := a to b do

    sum := sum + sqr (i);

  writeln (sum);

end.

0,0(0 оценок)
Ответ:
FisicAnya
FisicAnya
08.06.2020 13:29

program ex1;

var

  i, a, b, otvet : integer;

begin

  read (a, b);

  otvet := 0;

  for i := a to b do

    otvet :=otvet +i*i ;

  writeln ('otvet=',otvet);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота