В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
gopnik66
gopnik66
02.05.2022 18:35 •  Информатика

Напишите программу в abc pascal для нахождения произведения чисел, кратных 5, находящихся в промежутке от 2 до 25.

Показать ответ
Ответ:
BPAN321
BPAN321
09.10.2020 11:32

var i, a: integer;

begin a:=1;

        for i:=2 to 25 do

        begin  

                 if (i mod 5)=0 then a:=a*i;

        end;

        writeln(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота