В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
looney2017
looney2017
28.03.2023 16:51 •  Информатика

Напишите программу в abcpascal, на уровне 9 класса. : напечатать минимальное число, большее 200, которое нацело делится на 17.

Показать ответ
Ответ:
yecgaass121212
yecgaass121212
02.10.2020 20:31
Var
    i: integer;

begin
    for i := 1 to 100 do
        if(17 * i > 200) then
        begin
            writeln(17 * i);
            break;
        end;
end.

Напишите программу в abcpascal, на уровне 9 класса. : напечатать минимальное число, большее 200, кот
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота