В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
гогогогог
гогогогог
11.10.2022 08:48 •  Информатика

Напишите программу в которой отображается пять первых нечетных чисел. на с++, не надо заумную

Показать ответ
Ответ:
кгшкванек1991
кгшкванек1991
17.08.2020 00:00

#include <iostream>


int main()

{

int num = 1;

for (int i = 0; i < 5; ++i)

{

 std::cout << num << " ";

 num += 2;

}

std::cout << std::endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота