В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
NokuShinama
NokuShinama
01.04.2020 19:42 •  Информатика

Напишите программу в которой вводятся два числа a и b зачем первое число уменьшается в 2 раза а 2 увеличивается на 30 выведите изменения значения переменной.(pascal abc)

Показать ответ
Ответ:
Mushvi
Mushvi
07.10.2020 23:24
Program ez;
var a,b: real;
begin
read(a,b);
a:= a/2;
b:=b+30;
writeln(a);
writeln(b);
end.

Если что-то не так пиши
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота