Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lis316721
30.05.2020 23:39 •
Информатика
Напишите программу в которой значение вычисляется по формуле a+b, если а- нечетное число и а*b, если а - четное число ( if a mod не равно 0)
Показать ответ
Ответ:
ZEWER
02.10.2020 08:38
Program prog
var a,b,c:integer;
begin
writeln('Введите число a,b');
readln(a,b);
if (not odd(a)) then
c:=a+b
else
c:=a*b;
writeln(c);
end.
Паскаль
0,0
(0 оценок)
Ответ:
ksaro3
02.10.2020 08:38
Var a, b: integer;
begin
read(a, b);
if odd(a) then
write(a + b)
else
write(a * b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mishka0512
24.01.2023 04:36
Какая из приведённых ниже программ является графическим редактором? » O Microsoft Word O Opera О Microsoft Excel O Microsoft Paint...
TATARNH7
14.04.2023 16:15
для какой функции двух и более переменных результатов выполнения операции будет истинным только тогда когда все аргумент равно И...
Kunpaw
24.02.2020 12:54
HTML. Значение атрибута тега INPUT TYPE=CHECKBOX: позволяет создать одну строку для ввода данных 2) Позволяет заменять вводимые символы пароля звездочками 3) Позволяет...
89267989725
13.06.2020 21:43
Для чого служить прикладне програмне забезпечення?A) гра в комп ютерні ігри, Б) виконання необхідних користувачу робіт,В) контроль і керування комп ютерним обладнаннямГ)...
Никита0897882969
30.10.2020 06:14
Как делить a/b/c подскажите , как это пишется на языке с++...
gulnazka06
24.05.2022 15:52
Вычислить 2*(12/25:6/5)= 14/15:2/3*10/21= 2/3*3/4*4/5*5/6=...
zulyaomarova89
01.03.2021 16:37
Зат пен дененің айырмашылығы неде? көмектесіңдер...
hlamshtein
18.04.2020 20:23
Выгодно ли было избежать СССР второю мировую войну? Почему?...
дитус
18.04.2020 20:23
1.Brenda s from 2. Miguel s favorite sport is 3.May and Lynn are on a4. May s favorite school subject is5.Dina is from6) Zarina is very good at английский язык 6...
ТигранГеворг
06.01.2020 01:04
Какие условия рассматриваются для нахождения области определения функции? приведите примеры...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:integer;
begin
writeln('Введите число a,b');
readln(a,b);
if (not odd(a)) then
c:=a+b
else
c:=a*b;
writeln(c);
end.
Паскаль
begin
read(a, b);
if odd(a) then
write(a + b)
else
write(a * b);
end.