В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tanyajana
tanyajana
05.04.2023 16:06 •  Информатика

Напишите программу в pascal компьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 лет

Показать ответ
Ответ:
Brynd
Brynd
21.08.2020 20:27

var a, b:integer;

begin

writeln ( 'Сколько вам лет, и каков ваш стаж?');

Writeln('Возраст');

read(a);

Writeln('Стаж');

read(b);

if (a>25)and(b>10) then begin

Writeln('Вы приняты') ;

end

else begin

writeln( 'Извините, вы не приняты') ;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота