Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MishaChaos1
04.08.2021 18:54 •
Информатика
Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "".
Показать ответ
Ответ:
wifaretaba
21.07.2020 22:46
Const
c1='Мы испекли большой каравай';
c2='большой';
c3='очень';
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+' ',s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай
0,0
(0 оценок)
Популярные вопросы: Информатика
dratyti20041605
07.10.2021 16:00
Какая из этих скоростей чтение максимальная для флеш-памяти?...
яна1765
08.11.2021 12:40
1. Составить программу нахождения площади фигуры, используя процедуру !...
AngelinaGi2006
17.05.2020 02:12
1)сколько информации несет сообщение о том что встреча назначена на 5 октября в 19: 00?...
Lamah
17.05.2020 02:12
4)объем сообщения,содержащего 35 символов,составил 140бит.каков размер алфавита с ,которого записано сообщения?...
lera20037
17.05.2020 02:12
Вскачках участвуют 35 лошадей.специальное устройство регистрирует прохождение каждой лошади финиша,записывая ее номер с использованием минимально возможного количества бит,одиакого...
KarinaKrasko
17.05.2020 02:12
4. робот на клетчатой ленте выполняет программу, указанную справа (изначально ни одна клетка ленты не покрашена). сколько клеток поля в процессе выполнения программы покрасит робот?...
Nailevnaa
07.03.2022 22:25
Запишите на языке Паскаль следующие условия. Только условия! а) z ϵ [-7; 10]; б) x четное число; в) x ≠ 78; г) x нечетное число. Найдите и исправьте ошибки в записи программы. Зачеркните...
sofiaivkina84
22.11.2022 01:21
Упростите логическое выражение ...
liudmilka19091982
10.06.2022 05:43
2. выполните сложение. а) 100 110 011(2)+10 001 001(2) б) 1 111 111(2)+100 001(2) в) 10 000 001(2)+1 111 111(2) г)1 001 001(2)+1f(16) д)23(8)+65(10) е)1 001 110(2)+44(16) 3. расположить...
Liliya34567
29.10.2020 18:48
Из каких частей состоит путь к файлу?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
c1='Мы испекли большой каравай';
c2='большой';
c3='очень';
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+' ',s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай