В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
миша29112000
миша29112000
25.04.2021 00:10 •  Информатика

Напишите программу в pascal среди всех двузначных чисел подсчитайте количество кратных 3

Показать ответ
Ответ:
KrIs1girl
KrIs1girl
09.10.2020 08:02

var i,k:integer;


begin


i:=0;


for i:=10 to 99 do begin


if (i mod 3=0) then k:=k+1; end;


writeln('Количество двухзначных чисел кратных 3= ',k);


end.


Если понравилось решение - ставь 5 звезд и "Лучший ответ"!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота