В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу в паскаль abc, которая запрашивает значения x,y,z, а затем выводит значение следующих функций: max(x,min(y,z)) и min(min(x,y),z)

Показать ответ
Ответ:
235www
235www
25.06.2020 18:55
Var x,y,z,a:integer;
begin
read(x;y;z);
if y<z then a:=y else a:=z;
if x>a then write(x) else write (a);
writeln;
if y<x then a:=y else a:=x;
if a<x then write (a) else write (x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота