В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
talanovaelena2
talanovaelena2
28.11.2021 15:10 •  Информатика

Напишите программу. в паскале! дана система: y={1,если x< 0 {x+3, если 0< =x< 10 {x/2, если x> =10

Показать ответ
Ответ:
zaya46
zaya46
05.07.2020 17:18
Var x,y:real;
begin
readln(x);
if x<0 then y:=1
else if (x>=0) and (x<10) then y:=x+3
else if x>=10 then y:=x/2;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота