В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kseniaflrsova72
kseniaflrsova72
01.09.2021 16:06 •  Информатика

Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения.учтите, что числа могут быть отрицательными.

Показать ответ
Ответ:
anuri1
anuri1
06.07.2020 19:48
Var x,y,p,i:integer;
begin
readln(x,y);
for i:=1 to abs(y) do  p:=p+x;
if y<0 then p:=-p;
writeln(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота