В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
798210374
798210374
04.09.2020 13:04 •  Информатика

напишите программу в паскале, я в этом вообще не шарю. На фото задние, нужен 8 вариант​


напишите программу в паскале, я в этом вообще не шарю. На фото задние, нужен 8 вариант​

Показать ответ
Ответ:
максімаус
максімаус
08.04.2021 01:00

Program Stepen_chisla;

Var

Z, А : Real; M : integer;

Function Step (N: integer; X:real): real;

Var

I: integer; Y: Real;

Begin

I:=1; Y:=1;

While I<=N do

Begin

Y:=Y*X; I:=I+1;

End;

Step:=Y;

End; {Конец функции}

Begin

Write(‘Введи степень и возводимое число’); Readln(Z,M);

F:=Step(M,Z);

Writeln(Z, ‘ в степени’, M, ‘=’,F);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота